Download
Download

Laden Sie Handbücher, Datenblätter, Software und vieles mehr herunter:

DOWNLOADTYP
MODELL ODER SCHLÜSSELWORT

Will a TLA7Axx or TLA7NAx module work in my TLA704 or TLA711?

Frage:

Will a TLA7Axx or TLA7NAx module work in my TLA704 or TLA711?

Antwort:

No, you need TLA Application Software v4.0 or greater for the TLA7Axx module and v4.4 for the TLA7NAx module. V4.0 and above require Windows 2000 which is not available for the TLA704 or the TLA711

Diese FAQs beziehen sich auf:

Keine Produktreihe

Produkt:

FAQ-ID 57986

Alle FAQs ansehen »