I get a message that says "The version of NI-488.2 for Windows does not support the obsolete GPIB-USB you are attempting to install. Contact National Instruments for details on upgrading to a new GPIB-USB revision" when I plug in the iView cable. How do

Question:

I get a message that says "The version of NI-488.2 for Windows does not support the obsolete GPIB-USB you are attempting to install. Contact National Instruments for details on upgrading to a new GPIB-USB revision" when I plug in the iView cable. How do I fix this?

Answer:

If you get this message, you have an older GPIB-USB cable. You need to have National Instruments 488.2 software v2.3 to get this to work. It can be found on the TLA Application software v5.1 CDs. Anything greater than v2.3 will not support all versions of the iView cable.

This FAQ Applies to:

Product Series: TLA7000, TLA7000, TLA7000

Product: TLA714, TLA721, TLA601, TLA602, TLA603, TLA604, TLA611, TLA612, TLA613, TLA614, TLA621, TLA622, TLA623, TLA624, TLA5201, TLA5202, TLA5203, TLA5204, TLA7012, TLA7016

FAQ ID : 55796

View all FAQs »
Downloads
Download

Laden Sie Handbücher, Datenblätter, Software und vieles mehr herunter:

Go to top