Download
Download

Laden Sie Handbücher, Datenblätter, Software und vieles mehr herunter:

DOWNLOADTYP
MODELL ODER SCHLÜSSELWORT

Can the application modules (DPO4AERO+ DPO4AUDIO+ DPO4AUTO+ DPO4AUTOMAX+ DPO4COMP+ DPO4EMBD+ DPO4ENET+ DPO4USB+ DPO4PWR+ DPO4LMT+ DPO4VID) from the MSO4000B and DPO4000B Series be used on my MDO4000?

Frage:

Can the application modules (DPO4AERO+ DPO4AUDIO+ DPO4AUTO+ DPO4AUTOMAX+ DPO4COMP+ DPO4EMBD+ DPO4ENET+ DPO4USB+ DPO4PWR+ DPO4LMT+ DPO4VID) from the MSO4000B and DPO4000B Series be used on my MDO4000?

Antwort:

Yes, the application modules (DPO4AERO, DPO4AUDIO, DPO4AUTO, DPO4AUTOMAX, DPO4COMP, DPO4EMBD, DPO4ENET, DPO4USB , DPO4PWR , DPO4LMT, DPO4VID) from the MSO 4000B and DPO4000B Series are compatible with the MDO4000 Series.

Note:  To use the DPO4BND on a MDO4000 requires firmware version V3.18 or greater.


Diese FAQs beziehen sich auf:

Produktreihe Analysesoftware für Oszilloskope

Produkt:

FAQ-ID 64436

Alle FAQs ansehen »